温馨提醒

亲爱的游客,你的浏览器太旧啦.都啥年代了.为了你的安全,为了你的体验,为更好的浏览本页, 赶紧更新一把吧.....本博客不支持ie8以下浏览器,如果你使用的是ie浏览器,请您更新到ie8或以上版本.

推荐使用谷歌浏览器(chrome)或火狐浏览器(Firefox),点击下方按键进行安装

码农部落

  ——好记性,不如烂博客!

fedora20 安装wps

第一步:去http://linux.wps.cn/  下载。(我下载的是kingsoft-office-9.1.0.4280-0.1.a12p4.i686.rpm )

第二步:shell 进入到 安装包的位置

rpm -i kingsoft-office-9.1.0.4280-0.1.a12p4.i686.rpm

然后会提示一些依赖,反正提示什么,你就安装什么就行了。安装方法是:

yum install 提示需要的依赖包

注意:在安装yum install libGLU.so.1的时候,会和64位的冲突,可以在后台加多一个参数就行了。

yum install libGLU.so.1 –setopt=protected_multilib=false to remove

解决完所有依赖后,再一次运行

rpm -i kingsoft-office-9.1.0.4280-0.1.a12p4.i686.rpm

就大功告成啦

码农部落
声明:本博客文章多数为博主笔记,绝无版权问题,欢迎转载(能注明出处更好),有任何问题,请在下方评论框留言.


发表评论

电子邮件地址不会被公开。 必填项已用*标注