温馨提醒

亲爱的游客,你的浏览器太旧啦.都啥年代了.为了你的安全,为了你的体验,为更好的浏览本页, 赶紧更新一把吧.....本博客不支持ie8以下浏览器,如果你使用的是ie浏览器,请您更新到ie8或以上版本.

推荐使用谷歌浏览器(chrome)或火狐浏览器(Firefox),点击下方按键进行安装

码农部落

  ——好记性,不如烂博客!

Ubuntu 13.10 root用户登录,并解决声音问题

设置root用户登录比较简单。

第一步,激动root

sudo passwd

第二步,编辑文件 vi /etc/lightdm/lightdm.conf.d/50-unity-greeter.conf

添加一行:

greeter-show-manual-login=true

root用户登录后,发现声音不可以调大小,放歌还是可以听到声音的。还是两步搞定,下面是解决办法:

第一步:

root加到pulsepulse-access组:
sudo usermod -a -G pulse-access root
gpasswd -a root pulse
gpasswd -a root pulse-access

第二步:

编辑: Vi /etc/init/pulseaudio.conf

把 #start on runlevel [2345]   前面的#去了

env DISALLOW_MODULE_LOADING=0   这个原来是1的,改成

保存重启电脑即可!


64位 Ubuntu 13.10 安装 wps

清明小长假,公司放了三天,没啥事情,研究一下ubuntu 安装 wps。安装方法也非常简单。

第一步:http://linux.wps.cn/  下载。(我下载的是 WPS For Linux Alpha 12 p4  2014-03-17 发行的)

第二步:shell 进入到 安装包的位置

Dpkg -i 安装包的名称

如果你的是32位的ubuntu 应试就可以用了。可惜我的不是。。。。。只好继续折腾。

官网的解决办法:

http://community.wps.cn/wiki/64bit%E7%B3%BB%E7%BB%9F%E5%AE%89%E8%A3%85%E5%8A%9E%E6%B3%95

我的系统是 64位的 ubuntu 13.10,官网提供的方法:sudo apt-get install ia32-libs

不能用,提示没有这个软件包,不知道其它版本的是否有这情况。

最后我的解决办法是:apt-get -f install 

哈哈,真是万能的apt-get啊。

到这里,应该就可以运行wps了。如果点了图标没有反应,就去官网重新下载别的版本。刚开始我就下载了BETA 版本的,不能用。遇到这种情况,先卸载dpkg -r wps-office 然后按上面的步骤,重新安装一次。

如果第一次运行提示:字体问题,可以看这个帖子:

wps for linux公式乱码的点这里

在使用ubuntu的朋友,推荐安装wps,比系统自带哪个强多了。。。。。

好了,今天就写到这里,有什么不明白的,欢迎下面留言指出。